X-PDF

Автосуммирование

Поделиться статьей

Функция автосуммирование используется для суммирования данных в строке, столбце или диапазоне.

Выполнять суммирование данных в строках и столбцах позволяет кнопка Автосумма (å) на панели инструментов Стандартная. Сначала надо выделить ячейки, содержащие складываемые числа, можно включить в выделение и и пустую ячейку, которая должна содержать результат. После щелчка на кнопке Автосумма, Excel добавит формулу в пустую ячейку и просуммирует значения. Результат всегда помещается в последней выделенной пустой ячейке.

Чтобы провести суммирование ячеек в нескольких строках или столбцах и получить общий итог, надо выделить все числа.

Например: A B C D E  
  Продажа видеокассет        
  Поволжье          
             
  Жанр Казань Самара Саратов    
  Боевики          
  Комедии          
  Мелодраммы          
  Мультфильмы          
          =СУММ(В9:D9)  
             

В этом случае программа создаст формулу в последнем выделенном столбце и последней выделенной строке, т.е. в строке 9 и столбце Е. Формула будет такой: =СУММ(В9:D9).

Представленная информация была полезной?
ДА
58.95%
НЕТ
41.05%
Проголосовало: 782

Другие функции

Щелчок на стрелке рядом с кнопкой Автосумма на панели инструментов выведет на экран небольшой список некоторых часто используемых функций. Среди них – функция нахождения среднего значения. Для нахождения среднего значения (максимума, минимума, числа чисел в выделенном диапазоне) необходимо выделить нужный диапазон ячеек и щелкнуть нужную функцию.

Чтобы получить доступ ко всем встроенным функциям программы, следует щелкнуть стрелку рядом с кнопкой автосуммы и в открывшемся меню выбрать пункт Другие функции. Откроется окно мастера функций. В окне мастера можно указать желаемое действие и нажать кнопку Найти. Программа попытается найти подходящую к описанию функцию. По умолчанию окно открывается со списком десяти наиболее часто используемых функций. Щелкнув на строке с названием функции, в нижней части окна можно увидеть краткое описание ее действия и синтаксис функций. Выбрав нужную функцию, следует щелкнуть ОК.


Поделиться статьей
Автор статьи
Анастасия
Анастасия
Задать вопрос
Эксперт
Представленная информация была полезной?
ДА
58.95%
НЕТ
41.05%
Проголосовало: 782

или напишите нам прямо сейчас:

Написать в WhatsApp Написать в Telegram

ОБРАЗЦЫ ВОПРОСОВ ДЛЯ ТУРНИРА ЧГК

Поделиться статьей

Поделиться статьей(Выдержка из Чемпионата Днепропетровской области по «Что? Где? Когда?» среди юношей (09.11.2008) Редакторы: Оксана Балазанова, Александр Чижов) [Указания ведущим:


Поделиться статьей

ЛИТЕЙНЫЕ ДЕФЕКТЫ

Поделиться статьей

Поделиться статьейЛитейные дефекты — понятие относительное. Строго говоря, де­фект отливки следует рассматривать лишь как отступление от заданных требований. Например, одни


Поделиться статьей

Введение. Псковская Судная грамота – крупнейший памятник феодального права эпохи феодальной раздробленности на Руси

Поделиться статьей

Поделиться статьей1. Псковская Судная грамота – крупнейший памятник феодального права эпохи феодальной раздробленности на Руси. Специфика периода феодальной раздробленности –


Поделиться статьей

Нравственные проблемы современной биологии

Поделиться статьей

Поделиться статьейЭтические проблемы современной науки являются чрезвычайно актуальными и значимыми. В связи с экспоненциальным ростом той силы, которая попадает в


Поделиться статьей

Семейство Первоцветные — Primulaceae

Поделиться статьей

Поделиться статьейВключает 30 родов, около 1000 видов. Распространение: горные и умеренные области Северного полушария . многие виды произрастают в горах


Поделиться статьей

Вопрос 1. Понятие цены, функции и виды. Порядок ценообразования

Поделиться статьей

Поделиться статьейЦенообразование является важнейшим рычагом экономического управления. Цена как экономическая категория отражает общественно необходимые затраты на производство и реализацию туристского


Поделиться статьей

или напишите нам прямо сейчас:

Написать в WhatsApp Написать в Telegram
Заявка
на расчет